Page 1 of 3 123 LastLast
Results 1 to 15 of 45
  1. #1
    LGHT's Avatar
    Join Date
    Jul 2018
    Location
    Irvine, CA
    Posts
    111
    Post Thanks / Like

    Boss foam cannon first use and misc problems

    Well the first few attempts didn`t go so well. Initially I ordered the cannon with soap and poly gloss from a sale. Well they were back ordered a month so I anxiously waited. Then I found out that the new shipments didn`t include a tip so I had to order one which added another week. After almost 6 weeks I was ready to go with my 1800 psi Ryobi, MTM PF22 gun, and the cannon. The wives care was now 6 weeks dirty and I knew I would have to get the buckets, but I really wanted to see how much dirt and grime it could get off alone. I mixed up a batch of the foaming surface wash in the boss jug. At first it didn`t do much of anything and a few adjustments on the tip and the nozzle and I eventually got a semi-thin watery slurry. Not much of a foam at all. I tested all the connection again and tried again and same problem. It was getting late and I was losing light so I just rinsed it I broke out the buckets and just finished the car the old fashion way. It did seem to get a lot of the dirt off, but since it was covered I probably could have done just as good with just a pressure wash.

    The next day I gave the Avant a go, but this time I used the purple metering tip and put the foaming wash into the cannon directly. This is supposed to be quicker and easier as you don`t have to measure since the tip will automatically meter how much soap is used. I got a small amount of foam this time, but nothing like shaving cream or anywhere near it. I kept playing with the nozzle and the flow, but no matter what I did I still couldn`t get foam. At best it was a watery slurry of soap sputtering out. Sadly after a couple of minutes I turned it off and looked down and realized I just used about 80% of the soap!! Not only did I not get foam, but I just went through what should have been 10+ car washes in a few minutes! It did get most of the dirt off, but it also took about 10 minutes to rinse off all that excess soap from the car.

    Not sure if it`s the adapter to the mtm gun or the adapter to the cannon or both causing the problem, but the cannon failed pretty bad. I went online to see if it`s a common problem and found this video from auto fanatic.

    https://www.youtube.com/watch?v=lZqgU_h24PY&t=636s

    The video has pretty much the same setup with the cannon and the mtm gun that I`m using and sadly he had almost the exact same results where he got a thin slurry or watery soap at best. Then he put on the mtm cannon and wow what a difference. I also noticed the same guy did a video on just the foaming surface wash using the mtm cannon and the results where amazing.

    https://www.youtube.com/watch?v=k4G0zVVnnHs&t=522s

    Not sure if it`s just the setup or if I got a bad unit, but it`s going back to Griots.
    Thanks rlmccarty2000, Mary B thanked for this post

  2. #2
    Oneheadlite's Avatar
    Join Date
    Sep 2016
    Location
    Andover, MN
    Posts
    345
    Post Thanks / Like

    Re: Boss foam cannon first use and misc problems

    Sorry to hear you had such a poor experience with it!

    But wow, this is 100% opposite how it’s gone for me each time I’ve used it.

    For your first round: If you mixed the soap in the jug, did you use it with no metering tip on the end of the hose? What was your mix ratio in the jug?

    For your second round, hopefully more experienced foam cannon users can chime in- that doesn’t make any sense to me.

    The handful of times I’ve used it now, I’ve just screwed the bottles right on to the cannon. Taking Mike Lambert’s advice, I just spun the flow control dial all the way to allow soap to flow. Purple metering tip on the hose (one of these times I should try the aqua one just to see the difference. For frame of reference, I’m using the 1600psi/1.2gpm Ryobi). Spray control nozzle spun so the blades are closest together. Works great every time. After removing the bottle of concentrate, I rinse the cannon by spinning on the jug the cannon came with filled with hot water and spray until it’s clear. Haven’t measured exactly, but sure seems like I’m using about an ounce or so each time.

    Maybe try using the stock hose and gun that came on the pressure washer to remove a variable?
    Likes Mary B liked this post
    Thanks Mary B thanked for this post

  3. #3
    rlmccarty2000's Avatar
    Join Date
    Dec 2014
    Posts
    3,597
    Post Thanks / Like

    Re: Boss foam cannon first use and misc problems

    When it comes to detailing I always like to see reviews. They have saved me money and heartache. I wanted this Griots system to work. Maybe call/email Griots with your problems and see if they can help. For now I will stick to my wash method. Thank you for the honest review!
    Likes Mary B liked this post

  4. #4
    LGHT's Avatar
    Join Date
    Jul 2018
    Location
    Irvine, CA
    Posts
    111
    Post Thanks / Like

    Re: Boss foam cannon first use and misc problems

    Yeah I found it odd that I got almost no foam so it must be the setup. I downloaded the foam cannon pdf instructions and followed the mixing as suggested:

    "2. Manual-Mix Method - Dispensing of pre-mixed, ready-to-use (RTU) solution (Water : Detergent). This is the typical method, requiring the user to pre-mix a concentrate prior to use. Traditional products require 2-3 ounces of concentrate, while BOSS™ Foaming System products are to be diluted 20:1, using 1.6oz of concentrate to water (32oz)."
    I didn`t have a metering tip on at first since they are supposed to be used for the "auto mix" when you screw the bottle of soap on directly. However I used the purple on the 2nd try as suggested and still didn`t get foam. I did try to turn the flow all the way up and adjust the blades which helped, but the end result was no where near a foam.

    I`m using the stock ryobi hose (horrible), but I can`t use the ryobi gun since it`s a different size connector then the adapter I purchased. I`ll probably take pics of my adapters and post them since that must be the issue. I basically have an adapter and a quick connect to connect the hose to the gun and the cannon to the gun so there are a few pieces involved.
    Likes Mary B liked this post

  5. #5
    LGHT's Avatar
    Join Date
    Jul 2018
    Location
    Irvine, CA
    Posts
    111
    Post Thanks / Like

    Re: Boss foam cannon first use and misc problems

    Quote Originally Posted by rlmccarty2000 View Post
    When it comes to detailing I always like to see reviews. They have saved me money and heartache. I wanted this Griots system to work. Maybe call/email Griots with your problems and see if they can help. For now I will stick to my wash method. Thank you for the honest review!
    Yeah I like to get reviews also and it seemed like most had good reviews. I also called griots directly after the 2nd attempt and they didn`t seem to have much of a "tech support" department. After a long explination and confirmation that it was setup correctly the guy simply said we never had this problem so it must be defective and to send it back.
    Likes Mary B liked this post
    Thanks rlmccarty2000 thanked for this post

  6. #6

    Join Date
    Sep 2002
    Location
    NE Ohio
    Posts
    82,112
    Post Thanks / Like

    Re: Boss foam cannon first use and misc problems

    Quote Originally Posted by LGHT View Post
    .. I also called griots directly after the 2nd attempt and they didn`t seem to have much of a "tech support" department. After a long explination and confirmation that it was setup correctly the guy simply said we never had this problem so it must be defective and to send it back.
    Huh, interesting, thanks for posting about it. Sorry to hear you`re having issues...must be *something* totally out of whack or you wouldn`t have used up all that product before you even noticed.

  7. #7

    Join Date
    Mar 2012
    Location
    Reisterstown Md.
    Posts
    2,214
    Post Thanks / Like

    Re: Boss foam cannon first use and misc problems

    The only problem I’ve had is the confusion over the adjustment knob, you would assume that a plus sign would indicate more foam, but it is more water? So, make sure it is all the way to the minus sign. Also, this wash will not need to be like shaving cream. I’ll post a picture of my car with the wash.
    Likes Older liked this post

  8. #8

    Join Date
    Mar 2012
    Location
    Reisterstown Md.
    Posts
    2,214
    Post Thanks / Like

    Re: Boss foam cannon first use and misc problems




    Sent from my iPhone using Tapatalk
    Likes Stokdgs liked this post
    Thanks Stokdgs, Mary B thanked for this post

  9. #9
    Rasky's Auto Detailing RaskyR1's Avatar
    Join Date
    Mar 2009
    Location
    Eden Prairie, MN
    Posts
    4,908
    Post Thanks / Like

    Re: Boss foam cannon first use and misc problems

    That`s odd. Mine works like a champ. I don`t bother pre-mixxing as that was the whole appeal to this set up for me, just screw it on the bottle with the metering tip and go. Mine comes out nice and thick like shaving cream and even after four washes now I still have 70-80% of the bottle left.

    Dunno


    https://youtu.be/VwKN-EF9rvY
    Likes Stokdgs, Oneheadlite, Older, gspam liked this post

  10. #10
    LGHT's Avatar
    Join Date
    Jul 2018
    Location
    Irvine, CA
    Posts
    111
    Post Thanks / Like

    Re: Boss foam cannon first use and misc problems

    Quote Originally Posted by Mike lambert View Post
    The only problem I’ve had is the confusion over the adjustment knob, you would assume that a plus sign would indicate more foam, but it is more water? So, make sure it is all the way to the minus sign. Also, this wash will not need to be like shaving cream. I’ll post a picture of my car with the wash.
    Thanks for the tip. I did remember that from a post prior to getting mine. I actually tried both directions and nothing gave me foam.

  11. #11
    LGHT's Avatar
    Join Date
    Jul 2018
    Location
    Irvine, CA
    Posts
    111
    Post Thanks / Like

    Re: Boss foam cannon first use and misc problems

    Quote Originally Posted by RaskyR1 View Post
    That`s odd. Mine works like a champ. I don`t bother pre-mixxing as that was the whole appeal to this set up for me, just screw it on the bottle with the metering tip and go. Mine comes out nice and thick like shaving cream and even after four washes now I still have 70-80% of the bottle left.
    Dunno
    https://youtu.be/VwKN-EF9rvY
    Wow now that`s foam! If you don`t mind me asking what type of pressure washer are you using and gun? I can only image it`s something to do with my washer and or gun setup. Because on a black car it`s not even thick enough to stick to the car. It hits and simply washes right down on the ground.

  12. #12

    Join Date
    Mar 2012
    Location
    Reisterstown Md.
    Posts
    2,214
    Post Thanks / Like

    Re: Boss foam cannon first use and misc problems

    You gotta have a defective cannon, send it back.

  13. #13
    briarpatch's Avatar
    Join Date
    Jun 2015
    Location
    south jersey
    Posts
    401
    Post Thanks / Like

    Re: Boss foam cannon first use and misc problems

    Quote Originally Posted by RaskyR1 View Post
    That`s odd. Mine works like a champ. I don`t bother pre-mixxing as that was the whole appeal to this set up for me, just screw it on the bottle with the metering tip and go. Mine comes out nice and thick like shaving cream and even after four washes now I still have 70-80% of the bottle left.

    Dunno


    https://youtu.be/VwKN-EF9rvY
    what kind of p/w is that?

  14. #14
    Rasky's Auto Detailing RaskyR1's Avatar
    Join Date
    Mar 2009
    Location
    Eden Prairie, MN
    Posts
    4,908
    Post Thanks / Like

    Re: Boss foam cannon first use and misc problems

    Quote Originally Posted by LGHT View Post
    Wow now that`s foam! If you don`t mind me asking what type of pressure washer are you using and gun? I can only image it`s something to do with my washer and or gun setup. Because on a black car it`s not even thick enough to stick to the car. It hits and simply washes right down on the ground.
    I`m using an AR630-TSS with a Suttner ST-2012 Ergonomic Trigger Gun. I`ll try and shoot a better video tomorrow evening when I have a car to do.

    Likes Stokdgs, SWETM liked this post
    Thanks Mary B thanked for this post

  15. #15
    LGHT's Avatar
    Join Date
    Jul 2018
    Location
    Irvine, CA
    Posts
    111
    Post Thanks / Like

    Re: Boss foam cannon first use and misc problems

    Quote Originally Posted by Mike lambert View Post
    You gotta have a defective cannon, send it back.
    That`s what I thought also until I noticed a video what the exact same problem I had. Ironically he also has the MTM handle and quick connect adapter like I do which leads me to believe there is some type of other problem going on.

 

 
Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (1 members and 3 guests)

  1. RaskyR1

Similar Threads

  1. Boss foam system with foam cannon
    By Mike lambert in forum Detailing Product Reviews
    Replies: 0
    Last Post: 07-26-2018, 04:25 PM
  2. Review: Poorboy`s World Super Slick & Foam For Foam Gun or Foam Cannon
    By Merlin in forum Detailing Product Reviews
    Replies: 34
    Last Post: 07-12-2017, 10:10 PM
  3. Replies: 0
    Last Post: 10-24-2014, 12:37 PM
  4. Foam Cannon vs Foam Gun Review (the everything foam thread)
    By mcnab in forum Car Detailing Product Discussion
    Replies: 26
    Last Post: 04-17-2010, 08:17 PM
  5. Cam Spray Foam Cannon problems
    By imported_SuperBee364 in forum Car Detailing Product Discussion
    Replies: 21
    Last Post: 04-01-2008, 10:49 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •