Results 1 to 13 of 13
  1. #1

    Join Date
    May 2002
    Location
    Wisconsin
    Posts
    81
    Post Thanks / Like

    Antivirus software keeps blocking me on Autopia...?

    My antivirus software keeps blocking me on Autopia - giving me the message:

    Suspicious connection blocked one minute ago

    Feature: Online Threat Prevention

    firefox.exe attempted to establish a connection relying on an unmatching security certificate to Autopia Auto Detailing Forum. We blocked the connection to keep your data safe since the used certificate was issued for a different web address than the targeted one


    ???

  2. #2
    FunctionalDoc's Avatar
    Join Date
    May 2020
    Location
    Trenton ,Ohio
    Posts
    7
    Post Thanks / Like

    Re: Antivirus software keeps blocking me on Autopia...?

    A lot antivirus software allows you can whitelist the site. Try that .

  3. #3
    Administrator Liz@Autopia's Avatar
    Join Date
    Apr 2018
    Location
    Stuart, FL
    Posts
    183
    Post Thanks / Like

    Re: Antivirus software keeps blocking me on Autopia...?

    Are you still getting this message? If so, I`ll get our tech team to look into it. Sounds like it may have been an issue with our SSL certificate.

  4. #4

    Join Date
    May 2002
    Location
    Wisconsin
    Posts
    81
    Post Thanks / Like

    Re: Antivirus software keeps blocking me on Autopia...?

    Yes, still getting this message.

  5. #5
    Administrator Liz@Autopia's Avatar
    Join Date
    Apr 2018
    Location
    Stuart, FL
    Posts
    183
    Post Thanks / Like

    Re: Antivirus software keeps blocking me on Autopia...?

    Quote Originally Posted by pologuy View Post
    Yes, still getting this message.
    Thanks PoloGuy. Does it give you that message on every page of the forum or just certain pages? That will help our tech team try to track down the issue.

  6. #6
    Administrator Liz@Autopia's Avatar
    Join Date
    Apr 2018
    Location
    Stuart, FL
    Posts
    183
    Post Thanks / Like

    Re: Antivirus software keeps blocking me on Autopia...?

    Also, if you could let me know what type of device you are using and which anti-virus program it is, that would be great. Feel free to send me a private message if you don`t feel comfortable sharing details here.

  7. #7
    Administrator Liz@Autopia's Avatar
    Join Date
    Apr 2018
    Location
    Stuart, FL
    Posts
    183
    Post Thanks / Like

    Re: Antivirus software keeps blocking me on Autopia...?

    I think I may have figured this one out without getting the big tech boss involved.

    I hovered over the link you posted and it says detailcity.org . The Autopia forum has been around for years in several different incarnations and as other sites/forums were acquired, they were basically "folded" into this main one, if that makes sense.

    Detailcity.org is one of those older sites, so if you found a link to that on Google or had an old link bookmarked, it would now redirect to Autopia.org.

    From reading the wording on that message you are receiving, it sounds like it is just giving you a warning because of this redirect and the fact that the site you clicked on has a different name than the site you are actually ending up on.

    That can be a good thing for anti-virus programs to warn you about because the bad guys do sometimes take over a domain and insert a redirect to a malicious site - but I can assure you that Autopia.org is a secure site and we take many precautions to protect our users and their data.


    If you bookmark the link or enter from Google directly to https://www.autopia.org ,I think that warning should go away. Let me know if that doesn`t do the trick and we`ll be happy to look into it further.
    Likes bobfic, mc2hill liked this post

  8. #8

    Join Date
    May 2002
    Location
    Wisconsin
    Posts
    81
    Post Thanks / Like

    Re: Antivirus software keeps blocking me on Autopia...?

    It`s still doing it...

  9. #9
    Administrator Liz@Autopia's Avatar
    Join Date
    Apr 2018
    Location
    Stuart, FL
    Posts
    183
    Post Thanks / Like

    Re: Antivirus software keeps blocking me on Autopia...?

    Quote Originally Posted by pologuy View Post
    It`s still doing it...
    Pologuy, just to clarify - if you enter this exact link directly in your browser https://www.autopia.org , you are still getting that same message and/or being blocked by your anti-virus program?

  10. #10

    Join Date
    Apr 2011
    Location
    New Jersey
    Posts
    12,420
    Post Thanks / Like

    Re: Antivirus software keeps blocking me on Autopia...?

    Quote Originally Posted by Liz@Autopia View Post
    The Autopia forum has been around for years in several different incarnations and as other sites/forums were acquired, they were basically "folded" into this main one, if that makes sense.
    That was a great way of explaining that! Someone like Pologuy, who joined in 2002, could have been away for a lot of years, come back, and not realized that while he was gone from Autopia.org, the site changed hands twice, and had Detail City, Autopia Forums, and Truth In Detailing "folded" into it (not exactly in that order).
    Thanks Liz@Autopia thanked for this post

  11. #11

    Join Date
    May 2002
    Location
    Wisconsin
    Posts
    81
    Post Thanks / Like

    Re: Antivirus software keeps blocking me on Autopia...?

    Quote Originally Posted by Liz@Autopia View Post
    Pologuy, just to clarify - if you enter this exact link directly in your browser https://www.autopia.org , you are still getting that same message and/or being blocked by your anti-virus program?
    Yes!

  12. #12
    SUPER MODERATOR GearHead_1's Avatar
    Join Date
    Jul 2003
    Location
    Utah
    Posts
    10,571
    Post Thanks / Like

    Re: Antivirus software keeps blocking me on Autopia...?

    Have you tried different browser?
    A society willing to trade liberty for temporary security deserves neither and will lose both
    ΜΟΛΩΝ ΛΑΒΕ
    Likes Liz@Autopia liked this post

  13. #13
    Administrator Liz@Autopia's Avatar
    Join Date
    Apr 2018
    Location
    Stuart, FL
    Posts
    183
    Post Thanks / Like

    Re: Antivirus software keeps blocking me on Autopia...?

    Quote Originally Posted by pologuy View Post
    Yes!
    Pologuy - just sent you a private message. Please respond and I`ll get our tech team working to track this issue down.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 06 tax software
    By a.k.a. Patrick in forum Hot Tub
    Replies: 3
    Last Post: 04-09-2007, 06:25 PM
  2. Replies: 18
    Last Post: 04-03-2006, 05:39 PM
  3. DJ Software
    By RUBigDog05 in forum Hot Tub
    Replies: 3
    Last Post: 02-20-2005, 01:46 PM
  4. What software are you pro`s using?
    By imported_kgb in forum Professional Detailer General Discussion
    Replies: 11
    Last Post: 08-31-2004, 08:26 PM
  5. New Software?
    By Rockpick in forum Forum News, Updates & Feedback
    Replies: 6
    Last Post: 03-15-2004, 08:59 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •