Results 1 to 13 of 13
  1. #1

    Join Date
    Apr 2011
    Location
    New Jersey
    Posts
    12,195
    Post Thanks / Like

    Are Old Threads Not Working?

    For some reason today I thought about (Jeff`s) Werkstat and went to their site. I remembered it seemed like they were transitioning from the Werkstat site to a Carlack US site, but in trying to find the Carlack US site I stumbled across a thread I started about that in 2014. But it was in archive mode. Since I wanted to add some new information, I tried to go to regular mode, which gave me an error.

    Then I came to the site and searched on "Werkstat" and found the thread, only it won`t open: https://www.autopia.org/forums/every...light=werkstat

    Does it work for anybody else? Is this the way it`s going to be for old threads? Win 10/Chrome if that matters.

  2. #2

    Join Date
    Jul 2011
    Posts
    1,018
    Post Thanks / Like

    Re: Are Old Threads Not Working?

    2014 seems pretty recent. Not that my below comments may help ?

    I do recall OLD threads or users from the prior forum that got intergrated, had some funky username format.

  3. #3
    Wax Waster Ronkh's Avatar
    Join Date
    Mar 2008
    Location
    SwFL
    Posts
    27,092
    Post Thanks / Like

    Re: Are Old Threads Not Working?

    Won`t work if there is an apostrophe in the title
    Formerly the "Best Detailer", now just Super Wax Waster Man. Not necessarily tactful, but normally right. It`s good to be da King !!!

  4. #4

    Join Date
    Apr 2011
    Location
    New Jersey
    Posts
    12,195
    Post Thanks / Like

    Re: Are Old Threads Not Working?

    Quote Originally Posted by Ronkh View Post
    Won`t work if there is an apostrophe in the title
    Ha ha, that`s it Ron! They never fixed that?

  5. #5
    Wax Waster Ronkh's Avatar
    Join Date
    Mar 2008
    Location
    SwFL
    Posts
    27,092
    Post Thanks / Like

    Re: Are Old Threads Not Working?

    Quote Originally Posted by Setec Astronomy View Post
    Ha ha, that`s it Ron! They never fixed that?
    Nope. The "temp" fix was to reverse the `
    so current stuff works
    Formerly the "Best Detailer", now just Super Wax Waster Man. Not necessarily tactful, but normally right. It`s good to be da King !!!

  6. #6
    SuperBee364's Avatar
    Join Date
    Apr 2007
    Posts
    4,710
    Post Thanks / Like

    Re: Are Old Threads Not Working?

    Quote Originally Posted by mobiledynamics View Post
    2014 seems pretty recent. Not that my below comments may help ?

    I do recall OLD threads or users from the prior forum that got intergrated, had some funky username format.
    Having just returned to the forums after a rather lengthy (and unplanned) hiatus, all of my old posts are by a fine fellow by the name of "Imported_SuperBee364". Is there a way I can combine my split personality somehow?
    Sage advice from Greg Nichols: "Hey, Supe? When you`re trying to get the air bubble out of your syringe of Opti-Coat, don`t point it at your face, mmmkay?"

  7. #7
    SUPER MODERATOR GearHead_1's Avatar
    Join Date
    Jul 2003
    Location
    Utah
    Posts
    10,405
    Post Thanks / Like

    Re: Are Old Threads Not Working?

    I think Liz@Autopia can fix this for you. I sent her a PM and made her aware of your desire.
    A society willing to trade liberty for temporary security deserves neither and will lose both
    ΜΟΛΩΝ ΛΑΒΕ
    Likes SuperBee364 liked this post

  8. #8
    Administrator Liz@Autopia's Avatar
    Join Date
    Apr 2018
    Location
    Stuart, FL
    Posts
    123
    Post Thanks / Like

    Re: Are Old Threads Not Working?

    Quote Originally Posted by SuperBee364 View Post
    Having just returned to the forums after a rather lengthy (and unplanned) hiatus, all of my old posts are by a fine fellow by the name of "Imported_SuperBee364". Is there a way I can combine my split personality somehow?
    I think I got you sorted out SuperBee364. Let me know if you are still seeing old posts under that other ID.
    Likes SuperBee364 liked this post

  9. #9
    SuperBee364's Avatar
    Join Date
    Apr 2007
    Posts
    4,710
    Post Thanks / Like

    Re: Are Old Threads Not Working?

    Quote Originally Posted by Liz@Autopia View Post
    I think I got you sorted out SuperBee364. Let me know if you are still seeing old posts under that other ID.
    Thanks, it does look like my PM`s got sorted out, but only a hundred or so of my old posts came across. My old account had around 2.7k posts. It`s not *that* big of a deal, but I did have a few threads I had made that I`d like to refer back to. One of which was kind of important to me, as it had to do with regenerating water de-ionizing resin for use in a CR-Spotless. I also had a few threads about spraying on coatings using an airbrush...

    Ah well, not that big of a thing.
    Sage advice from Greg Nichols: "Hey, Supe? When you`re trying to get the air bubble out of your syringe of Opti-Coat, don`t point it at your face, mmmkay?"

  10. #10
    Administrator Liz@Autopia's Avatar
    Join Date
    Apr 2018
    Location
    Stuart, FL
    Posts
    123
    Post Thanks / Like

    Re: Are Old Threads Not Working?

    Quote Originally Posted by SuperBee364 View Post
    Thanks, it does look like my PM`s got sorted out, but only a hundred or so of my old posts came across. My old account had around 2.7k posts. It`s not *that* big of a deal, but I did have a few threads I had made that I`d like to refer back to. One of which was kind of important to me, as it had to do with regenerating water de-ionizing resin for use in a CR-Spotless. I also had a few threads about spraying on coatings using an airbrush...

    Ah well, not that big of a thing.
    Ah, I see it actually looks like there were two accounts as "Imported_SuperBee364" . I had only merged one, but I just merged the other one too. Hopefully that will get you back up and running.
    Likes kevk, SuperBee364, mc2hill liked this post

  11. #11
    rlmccarty2000's Avatar
    Join Date
    Dec 2014
    Location
    Fitzgerald, GA, South East GA
    Posts
    4,403
    Post Thanks / Like

    Re: Are Old Threads Not Working?

    I clicked on this thread and started to read through and saw those posts from Ron and my heart sank.
    Likes SuperBee364 liked this post

  12. #12
    SuperBee364's Avatar
    Join Date
    Apr 2007
    Posts
    4,710
    Post Thanks / Like

    Re: Are Old Threads Not Working?

    Quote Originally Posted by Liz@Autopia View Post
    Ah, I see it actually looks like there were two accounts as "Imported_SuperBee364" . I had only merged one, but I just merged the other one too. Hopefully that will get you back up and running.
    Yup, that did it. Thank you very much.

    Quote Originally Posted by rlmccarty2000 View Post
    I clicked on this thread and started to read through and saw those posts from Ron and my heart sank.
    As did mine.
    Sage advice from Greg Nichols: "Hey, Supe? When you`re trying to get the air bubble out of your syringe of Opti-Coat, don`t point it at your face, mmmkay?"
    Likes Liz@Autopia liked this post

  13. #13
    Tc99m's Avatar
    Join Date
    Dec 2015
    Location
    Newnan, GA
    Posts
    346
    Post Thanks / Like

    Re: Are Old Threads Not Working?

    Quote Originally Posted by rlmccarty2000 View Post
    I clicked on this thread and started to read through and saw those posts from Ron and my heart sank.
    Same here.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. working bikes need a working coating
    By tropicsteve in forum Optimum Polymer Technologies
    Replies: 1
    Last Post: 08-07-2014, 02:36 PM
  2. Why cant I see all the threads?
    By imported_BMW TUNING in forum Machine Polishing & Sanding
    Replies: 9
    Last Post: 11-10-2008, 03:33 PM
  3. there are only two threads here?
    By vindicator in forum Machine Polishing & Sanding
    Replies: 3
    Last Post: 09-26-2008, 12:12 PM
  4. printing threads command not working properly
    By Bill D in forum Moderators
    Replies: 2
    Last Post: 01-11-2005, 05:19 PM
  5. duplicate threads and splitting threads
    By chris0626 in forum Moderators
    Replies: 9
    Last Post: 07-16-2003, 02:13 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •