Results 1 to 11 of 11
  1. #1
    Administrator Will@Autopia's Avatar
    Join Date
    Dec 2016
    Posts
    5
    Post Thanks / Like

    Forum Issues Update

    Hey Autopians!

    As you may have noticed, we have continued to experience intermittent issues with the Autopia forum. After the last crash and the challenges we encountered while trying to get the forum back up, we have ultimately decided that we will need to make some changes to the forum to improve the experience for everyone.

    Weve got some great things planned for Autopia, and were so excited to start the process of upgrading our systems. Please be patient with us as we work on these improvements.

    And as always, if we can help you in any way, please do not hesitate to contact us through by phone or email!
    Likes dgage, Tc99m, dwaleke, Vegas1, Silly Rabbit and 2 others liked this post
    Thanks dgage, dwaleke, Stokdgs thanked for this post

  2. #2

    Join Date
    Apr 2011
    Location
    New Jersey
    Posts
    12,829
    Post Thanks / Like

    Re: Forum Issues Update

    Hey, thanks for the update! That`s sure to dispel some of the doom-and-gloom that some members have been concerned about.

  3. #3

    Join Date
    Jun 2020
    Location
    NJ
    Posts
    187
    Post Thanks / Like

    Re: Forum Issues Update

    Thanks for the update! There’s anything we can do, please let us know!

  4. #4
    A Miracle Detailing Merlin's Avatar
    Join Date
    Sep 2010
    Location
    Sunny South Florida
    Posts
    2,524
    Post Thanks / Like

    Re: Forum Issues Update

    I would like to thank EVERYONE at Autopia for getting the forum back up and running!!!

    IMHO This forum is an invaluable resource for sharing detailing products, pads, and processes.

    I`m sure it was a difficult and time-consuming endeavor. Thank you! Thank You! Thank you!



    AMiracleDetailing.com
    YouTube - Facebook - Instagram
    Likes Silly Rabbit, dgage liked this post

  5. #5

    Join Date
    Aug 2011
    Posts
    816
    Post Thanks / Like

    Re: Forum Issues Update

    Glad to see the forum back up and running.

  6. #6

    Join Date
    Aug 2002
    Location
    Green Bay, WI
    Posts
    2,667
    Post Thanks / Like

    Re: Forum Issues Update

    Good things come to those who wait.
    (Oh yah, Captain Obvious is also known as Captain Cliche!)
    Thanks for getting this forum up-and-running.

  7. #7
    IcarusLSC's Avatar
    Join Date
    Oct 2019
    Location
    Ontario, Canada
    Posts
    8
    Post Thanks / Like

    Re: Forum Issues Update

    Please say No to XenForo...
    Ϣr

  8. #8

    Join Date
    Sep 2002
    Location
    NE Ohio
    Posts
    86,816
    Post Thanks / Like

    Re: Forum Issues Update

    FWIW, I`m now able to access/post to threads again, but I have to first click on "Go Advanced" and then Refresh after that. Otherwise no-go. Same with responding to PMs. But hey, I do welcome being able to do it at all, so that`s still progress IMO.

  9. #9
    Oneheadlite's Avatar
    Join Date
    Sep 2016
    Location
    Andover, MN
    Posts
    725
    Post Thanks / Like

    Re: Forum Issues Update

    Any chance the old forum home screen will come back? It used to be Autopia.org would give a page of all the most active threads (For best example, the sister site autogeekonline.net functions in this way), now best I can tell you have to click "New Posts" and it only shows you what`s been active since you last viewed the site. Makes it easy to miss active threads this way with how many sub-forums and such there are.
    Likes dgage liked this post

  10. #10

    Join Date
    Aug 2002
    Location
    Green Bay, WI
    Posts
    2,667
    Post Thanks / Like

    Re: Forum Issues Update

    Quote Originally Posted by Oneheadlite View Post
    Any chance the old forum home screen will come back? It used to be Autopia.org would give a page of all the most active threads (For best example, the sister site autogeekonline.net functions in this way), now best I can tell you have to click "New Posts" and it only shows you what`s been active since you last viewed the site. Makes it easy to miss active threads this way with how many sub-forums and such there are.
    Oneheadlite:
    This has been a "problem/glitch/concern" for some time and it has not been addressed, for whatever reason.
    In fact, I see YOU post screen shots of this quandary in post #5 in this referenced thread about this "problem":
    Are the "Home" tab and the "Forum" Tab now the same?
    I am willing to live with what we have in terms of display thread functionality, considering the ordeal we Autopians have gone through recently with having NO forum whatsoever for over a month.
    "Half a loaf is better than none". So says Captain Cliche, AKA Captain Obvious!
    GB detailer

  11. #11

    Join Date
    Sep 2002
    Location
    NE Ohio
    Posts
    86,816
    Post Thanks / Like

    Re: Forum Issues Update

    Ah, some good news: today I was able to respond to PMs without having to Refresh the screen! Progress

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Recent autopia.org forum issues
    By pgp in forum Forum News, Updates & Feedback
    Replies: 22
    Last Post: 08-13-2022, 09:12 PM
  2. Forum issues?
    By David Fermani in forum Forum News, Updates & Feedback
    Replies: 21
    Last Post: 01-18-2022, 10:19 PM
  3. Detail City Forum Update
    By Troy@Protekt in forum Forum News, Updates & Feedback
    Replies: 23
    Last Post: 10-19-2009, 12:26 PM
  4. Forum Response Issues/Problems?
    By Setec Astronomy in forum Hot Tub
    Replies: 11
    Last Post: 04-24-2008, 02:25 PM
  5. <<< FORUM UPGRADE ISSUES >>>
    By Bobby G in forum Hot Tub
    Replies: 174
    Last Post: 10-17-2005, 09:50 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •