Results 1 to 5 of 5
  1. #1

    Join Date
    Nov 2002
    Posts
    429
    Post Thanks / Like
    I`m computer illiterate and having difficulty figuring out how to link pictures uploaded to the gallery to posts. Could someone please explain this procedure to a near embicile. Thanks.

  2. #2
    Eliot Ness's Avatar
    Join Date
    Sep 2004
    Location
    Lexington, KY
    Posts
    3,693
    Post Thanks / Like
    Carl, here is a step-by-step way:



    1. Find the picture you want to post in the gallery, put your mouse pointer over the picture and click your right mouse button.



    2. A drop down box will appear and you select (click on) Properties.



    3. In the properties box look for the “Address (URL)â€, it will look something like this: http://www.autopia.org/gallery/data/...side-thumb.jpg



    4. You want to copy this line. The easiest way is to highlight the text with your mouse, then right click and select copy.



    5. When you are ready to put the image in your message click on the IMG button. This is located above the box where you are typing your message.



    6. When the IMG box opens up place your mouse pointer in the text entry box, right click your mouse, select paste and what you copied in step #3 will be copied into that box.



    7. After the correct text is pasted in the box just click OK and you’re all set. Repeat the above for each picture you want to post in your message.

  3. #3

    Join Date
    Nov 2002
    Posts
    429
    Post Thanks / Like
    Thanks for the help: very kind of you to take the time to help me.

    This is Pinnacle Souveran over Wolfgang.

  4. #4

    Join Date
    Nov 2002
    Posts
    429
    Post Thanks / Like
    Kind of small. Let me try again.

  5. #5
    Eliot Ness's Avatar
    Join Date
    Sep 2004
    Location
    Lexington, KY
    Posts
    3,693
    Post Thanks / Like
    Originally posted by Carl Anderson

    Thanks for the help: very kind of you to take the time to help me.........
    Glad I could lend a hand :wavey



    Looks like you`ve got the hang of it now :xyxthumbs



    Actually I fought the same problem a week or so ago and PrinzII was kind enough to PM me on what I was doing wrong.



    Hey, and your car looks good!

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to post pictures.?
    By Jling55 in forum Everything Else
    Replies: 2
    Last Post: 01-30-2013, 02:54 PM
  2. Replies: 1
    Last Post: 07-12-2008, 07:08 PM
  3. How do I put pictures in my post?
    By Dane Guy in forum Car Detailing
    Replies: 3
    Last Post: 06-13-2008, 10:57 PM
  4. post your first car`s pictures : )
    By pampos in forum Hot Tub
    Replies: 23
    Last Post: 05-06-2008, 09:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •