PDA

View Full Version : Old Posts



Pages : [1] 2 3 4

cjbigcog
11-14-2014, 05:50 PM
What happened to the old .org posts? Are they gone?

Pats300zx
11-14-2014, 06:05 PM
They should be there. I just did a search of my user name and found my old post going all the back to 2006

Pats300zx
11-14-2014, 06:09 PM
I just checked and even old PM`s sent back in 2003 are still there....CRAZY :yay

Brad B
11-14-2014, 06:25 PM
Pat,
Where exactly is the old .org form? Is it integrated or is is separate? I haven`t found it yet. (Still looking around at everything!) And if I use my old username (Brad B. as opposed to BradB that I use here) does it bring up old posts and PM`s? And is there a way to recover my old avatar?

Sorry....just confused and dazed. :)

cjbigcog
11-14-2014, 06:33 PM
....just confused and dazed

Me too. Probably still bugs to work out.......like if I click on the Car-Pro forum, no posts/threads display when there should be 110 threads there.

Pats300zx
11-14-2014, 06:39 PM
Pat,
Where exactly is the old .org form? Is it integrated or is is separate? I haven`t found it yet. (Still looking around at everything!) And if I use my old username (Brad B. as opposed to BradB that I use here) does it bring up old posts and PM`s? And is there a way to recover my old avatar?

Sorry....just confused and dazed. :)

Brad...it looks like the two forums were merged. When I searched under my username I found all my old posts. Even old PM`s are still there. I know there are some things that still need to be worked out. Baby steps :)

Meghan-PBMG
11-14-2014, 07:39 PM
Forums were merged should have everything here, if you know of something you can`t find send us a PM.

David Fermani
11-14-2014, 07:43 PM
Several of the Sponsored Sub-forums are only showing sticky`d threads. All the others threads are not viewable?

TroyScherer
11-14-2014, 08:24 PM
So now I will have some double post of reviews. That`s fine with me. :ph34r:

cjbigcog
11-14-2014, 09:02 PM
Granted not everything is fixed yet, but when I scroll down on some of the sub forums, I don`t see even one familiar user name from .org. This place has a ways to go before I`ll feel at home. Also, my join date and post count are not what I had at .org.

Brad B
11-14-2014, 11:26 PM
Also, my join date and post count are not what I had at .org.

I was curious about join date as well. And I wish I could retrieve my old .org avatar. :(

I just noticed that in my profile I average 1105 posts per day. How cool is that! :wacko:

I did some searches on my old posts. Very few seem to exist, but the oldest I found so far was from 6-28-2001

Sludge
11-15-2014, 12:56 PM
My join date is correct, my total posts is 8, kind of low for almost 9 years on the forum. I have searched for Scottwax`s old posts and I can`t find any.

cjbigcog
11-15-2014, 02:05 PM
Scottwax had over 30,000 posts...Accumulator had almost as many. I don`t see any of them.

Bunky
11-15-2014, 02:16 PM
Scottwax had over 30,000 posts...Accumulator had almost as many. I don`t see any of them.

I do not see any Accumulator posts either using the search function either. It did recognize his name in the type ahead look up.

mx5gary
11-15-2014, 03:27 PM
Looks like my username here trumps out anything I had on .org