PDA

View Full Version : Can't Paste



Pages : [1] 2

cjbigcog
12-30-2013, 06:56 PM
I have tried a few times lately to paste a link or text` to a post with no luck. Any suggestions?


Thanks!

lobster poutine
12-30-2013, 09:35 PM
sometimes my right click and paste doesn`t work so i use control v...

Jesstzn
12-31-2013, 12:19 PM
Me either.. And I cant get the "quote" function to work in IE but it does in Firefox.

cjbigcog
12-31-2013, 04:55 PM
Control v doesn`t work either (using IE).

bunkeroo26
01-01-2014, 05:51 PM
CJ, as others suggested, you should try another browser.


Your inability to paste could raise red flags for your security.


This could either be your security settings in browser, or possibly


spyware or malware on your computer.` Each of these have the


ability to mess with cutting and pasting ability


`


Of course, as I said earlier, it could just be settings....


Either way, a new browser is the easiest remedy.


`


Plus, I hate internet explorer.` There was a time when it was approximated


that over 75% of viruses were coded for IE.` This was years ago, but I


still imagine that Explorer is the most unsecure browser available.


`


I personally find that Firefox and certain add ons make my internet


business significantly easier.

Jesstzn
01-01-2014, 06:39 PM
I doubt its the browser .. I cant cut and paste or use the quote function on my ipad and it doesn`t use IE ... and this is the only forum that this happens on.

bunkeroo26
01-01-2014, 06:41 PM
I doubt its the browser .. I cant cut and paste or use the quote function on my ipad and it doesn`t use IE ... and this is the only forum that this happens on.



Interesting.` Perhaps troubles with the mobile site?` View in desktop perhaps?

Jesstzn
01-01-2014, 06:47 PM
Lets redefine that. Sometimes it works on the ipad.

cjbigcog
01-02-2014, 02:32 PM
I tried pasting a link from Firefox.....no luck with that either. No problems pasting anywhere else, only here.

David Fermani
01-02-2014, 09:58 PM
Having the same issues myself on occasion. So much so that it locks me out of the forum via my router when trying make a tread and copying/pasting? I`m completely baffled as what is causing this?`

Jesstzn
01-02-2014, 10:15 PM
Other thing that happens only here is IE will not open the forum in the original tab but closes it then opens in a second one ..` Something must be triggering all this.

David Fermani
01-02-2014, 10:19 PM
That`s a new one?`

bunkeroo26
01-03-2014, 11:54 AM
I just had this happen with Internet Explorer on a laptop.


I can confirm this was not a mobile connection, and I normally


have zero problems with this site.`

Ben@3D
01-03-2014, 02:07 PM
No issues on my person system(IE or Firefox) and my android phone. Will try out the other computers in the office to see if I can replicate it.

Ben@3D
01-03-2014, 06:05 PM
There was apparently a bug with pasting with some browsers which new update of the forum software should of fixed. Please try again.



Ben