Jump to content



Photo
- - - - -

Problems with Autopia-CarCare Site


  • Please log in to reply
4 replies to this topic

#1 FerrariVDUB

FerrariVDUB

    Registered User

  • Members
  • Pip
  • 8 posts

Posted 20 December 2004 - 06:05 AM

I dont know why but the site has not been working for me for the pas tfew weeks. Anyone else. I need to order alot of stuff and cant get the page to open to order from the store. Is there another link to get into the store. Thanks
04' Chrysler Crossfire
95' VW Jetta Euro Modded
88' Volvo 740 Turbo Intercooled (oh yea got boost)(POS)
00' Honda 300EX

Buying cleaning products every week $$$$$
Being 22 with 4 vechicles priceless.......lol

#2 Eliot Ness

Eliot Ness

    Registered User

  • Members
  • 3,410 posts

Posted 20 December 2004 - 06:52 AM

This link has always worked for me:

http://www.autopia-carcare.com/

#3 The Uncle

The Uncle

    Registered User

  • Members
  • 551 posts

Posted 20 December 2004 - 09:18 AM

Originally posted by FerrariVDUB
I dont know why but the site has not been working for me for the pas tfew weeks. Anyone else. I need to order alot of stuff and cant get the page to open to order from the store. Is there another link to get into the store. Thanks



Do you have some security software on your computer (Zonealarms, pop-up stopper, etc..) that might interfere with the site?

#4 Steve1996LT1

Steve1996LT1

    Registered User

  • Members
  • PipPipPip
  • 67 posts

Posted 30 December 2004 - 11:46 AM

The site worked for me and my stuff is on the way. Try a different browser, like IE if you were using Netscape.
My Gallery
:buffing:

#5 fng_3887

fng_3887

    Registered User

  • Members
  • PipPipPip
  • 36 posts

Posted 30 December 2004 - 12:00 PM

works for me....order a few thing a few days ago....try clearing you cookies, resetting your web setting or use a different browser




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users